Python3.7環境でのTensorflowインストールエラー (Mac)

MacでTensorflowをpipコマンドを使ってインストールしようとしたところ、次のようなエラーが発生しました。

これまで同じMac上でTensorflowを利用できていたので、最初は原因がわかりませんでした。しかし、よくよく調べたところ、TensorflowがPython3.7のpipに対応していないということがわかりました。

解決する方法は、MacのPython3.7に対応させたTensorflowのインストールパッケージを指定してインストールすることです。

次のようにそのファイルをURLとして指定することで、解決することができました。

参考サイト
スポンサーリンク
スポンサーサイト
スポンサーサイト

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
スポンサーサイト